API Down
Incident Report for MLXP
Postmortem

A misconfigured environment setting cased all API nodes to be unreachable for a period of time after it was pushed. The configuration change was rolled back immediately.

We apologize for any inconvenience this may have caused.

Posted Aug 29, 2024 - 12:29 EDT

Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:27 EDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2024 - 12:06 EDT
This incident affected: api.mlxp.com, ftp.mailinglistsxpress.com, batch processing, and stp.mailinglists.com.